eID issues

Incident Report for eSignFlow

Resolved

The belgian eID services have been stable for the last 30 minutes so we consider the issue resolved.
Posted Mar 06, 2025 - 16:50 CET

Monitoring

The services have been restored. We are currently monitoring their availability.
Posted Mar 06, 2025 - 16:21 CET

Update

It is currently not possible to sign using older eIDs (root CA 3 and root CA 4). This is because the validity of these certificates can not be checked because https://certs.eid.belgium.be/, http://crl.eid.belgium.be/ and http://ocsp.eid.belgium.be/ are down.
Posted Mar 06, 2025 - 13:07 CET

Identified

The issue has been identified.
Posted Mar 06, 2025 - 12:50 CET
This incident affected: Signing (eID).