Document bundles stuck in processing state

Incident Report for eSignFlow

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 13:36 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2025 - 12:55 CEST

Update

A fix has been implemented and it will be released today at 12:30. Therefore eSignFlow will not be available between 12:30 and 13:00.
Posted Apr 16, 2025 - 10:30 CEST

Identified

There is currently an issue where document bundles will be stuck in the processing state. We have identified the issue and are working on resolving it as soon as possible.

If you have any questions, please do not hesitate to contact us: helpdesk@esignflow.be
Posted Apr 16, 2025 - 10:21 CEST
This incident affected: eSignFlow Application and eSignFlow API.